FailedConsole Output

Started by upstream project "wwiv" build number 3029

originally caused by:

Started by user rushfan

Running as SYSTEM

Building remotely on win10-build-vm (win-x86 windows) in workspace C:\jenkins\workspace\wwiv\label\win-x86

No credentials specified

> C:\Program Files\Git\bin\git.exe rev-parse --is-inside-work-tree # timeout=10

Fetching changes from the remote Git repository

> C:\Program Files\Git\bin\git.exe config remote.origin.url https://github.com/wwivbbs/wwiv.git # timeout=10

Fetching upstream changes from https://github.com/wwivbbs/wwiv.git

> C:\Program Files\Git\bin\git.exe --version # timeout=10

> C:\Program Files\Git\bin\git.exe fetch --tags --progress -- https://github.com/wwivbbs/wwiv.git +refs/heads/*:refs/remotes/origin/* # timeout=10

Checking out Revision 4329b8ed246ba7c7f56cc2fd84f6ecaca3356c62 (refs/remotes/origin/master)

> C:\Program Files\Git\bin\git.exe config core.sparsecheckout # timeout=10

> C:\Program Files\Git\bin\git.exe checkout -f 4329b8ed246ba7c7f56cc2fd84f6ecaca3356c62 # timeout=10

Commit message: "Merge branch 'master' of https://github.com/wwivbbs/wwiv"

> C:\Program Files\Git\bin\git.exe rev-list --no-walk 4329b8ed246ba7c7f56cc2fd84f6ecaca3356c62 # timeout=10

> C:\Program Files\Git\bin\git.exe remote # timeout=10

> C:\Program Files\Git\bin\git.exe submodule init # timeout=10

> C:\Program Files\Git\bin\git.exe submodule sync # timeout=10

> C:\Program Files\Git\bin\git.exe config --get remote.origin.url # timeout=10

> C:\Program Files\Git\bin\git.exe submodule init # timeout=10

> C:\Program Files\Git\bin\git.exe config -f .gitmodules --get-regexp ^submodule\.(.+)\.url # timeout=10

> C:\Program Files\Git\bin\git.exe config --get submodule.deps/my_basic.url # timeout=10

> C:\Program Files\Git\bin\git.exe config -f .gitmodules --get submodule.deps/my_basic.path # timeout=10

> C:\Program Files\Git\bin\git.exe config --get submodule.deps/pdcurses.url # timeout=10

> C:\Program Files\Git\bin\git.exe config -f .gitmodules --get submodule.deps/pdcurses.path # timeout=10

> C:\Program Files\Git\bin\git.exe config --get submodule.deps/cereal.url # timeout=10

> C:\Program Files\Git\bin\git.exe config -f .gitmodules --get submodule.deps/cereal.path # timeout=10

> C:\Program Files\Git\bin\git.exe config --get submodule.deps/googletest.url # timeout=10

> C:\Program Files\Git\bin\git.exe config -f .gitmodules --get submodule.deps/googletest.path # timeout=10

> C:\Program Files\Git\bin\git.exe config --get submodule.deps/fmt.url # timeout=10

> C:\Program Files\Git\bin\git.exe config -f .gitmodules --get submodule.deps/fmt.path # timeout=10

> C:\Program Files\Git\bin\git.exe submodule update --init --recursive deps/my_basic # timeout=10

> C:\Program Files\Git\bin\git.exe submodule update --init --recursive deps/pdcurses # timeout=10

> C:\Program Files\Git\bin\git.exe submodule update --init --recursive deps/cereal # timeout=10

> C:\Program Files\Git\bin\git.exe submodule update --init --recursive deps/googletest # timeout=10

> C:\Program Files\Git\bin\git.exe submodule update --init --recursive deps/fmt # timeout=10

Archiving artifacts

[Google Cloud Storage Plugin] Uploading: build-log.txt

[Google Cloud Storage Plugin] Found 1 files to upload from pattern: wwiv-*.*

[Google Cloud Storage Plugin] Uploading: wwiv-win-x86-5.5.3027.zip

Recording test results

ERROR: Step ‘Publish JUnit test result report’ failed: Test reports were found but none of them are new. Did leafNodes run?

For example, C:\jenkins\workspace\wwiv\label\win-x86\_build\core_test\result-core.xml is 11 days old

Finished: FAILURE